Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

v158 STBY displays behaving strange (Resolved) Don't use AMD

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
srawrats77



Joined: 12 Sep 2015
Posts: 26

PostPosted: Sun Oct 04, 2015 4:46 pm    Post subject: v158 STBY displays behaving strange (Resolved) Don't use AMD Reply with quote

STBY IAS is frozen at 30 and does not update no matter what sim is doing.
STBY HORIZON is dim on server startup even if Force All On is enabled in server.
STBY ALT initially shows "2991" under HPA and "8836" under IN. At the same time, the Server shows 3099 as the settings in the EFIS tab, and this is what is shown on the CPT PFD.
If I set to STD on Captains' EFIS, then turn the BARO knob, the values update on STBY ALT window to correctly show inches under IN and hectopascals under HPA.
Back to top
View user's profile Send private message
srawrats77



Joined: 12 Sep 2015
Posts: 26

PostPosted: Sun Oct 18, 2015 12:52 pm    Post subject: Reply with quote

So nobody has commented on this. Am I the only one with this issue? When I revert to 1.56 everything works fine again....
Back to top
View user's profile Send private message
MarkHastings



Joined: 18 Jan 2006
Posts: 666
Location: UK

PostPosted: Tue Oct 20, 2015 1:53 am    Post subject: Reply with quote

No I'm not seeing that here.

Are you running the standby gauge on a separate computer or the single avionics for all gauges ?
If it's on a separate computer check that you run the installer on that computer.

Which version ?
_________________
Mark Hastings
Software Developer
Sim-Avionics
Back to top
View user's profile Send private message Visit poster's website
srawrats77



Joined: 12 Sep 2015
Posts: 26

PostPosted: Tue Oct 20, 2015 10:27 am    Post subject: Reply with quote

Definitely v1581b and v1582. v158 might have, but I've lost track because I reverted to v156 and the problem is gone.

The computer is running EICAS and the Standbys.

I ran the installer each time for the updates. I even tried an uninstall, removing the program folder and a reinstall.
Back to top
View user's profile Send private message
markjordan34



Joined: 09 Aug 2016
Posts: 88

PostPosted: Tue Aug 09, 2016 2:58 pm    Post subject: Reply with quote

I have the same issue on 1.582
Back to top
View user's profile Send private message
srawrats77



Joined: 12 Sep 2015
Posts: 26

PostPosted: Sat Aug 13, 2016 2:46 pm    Post subject: Reply with quote

This seemed to be an onboard ATI/AMD graphics issue on my system which I have resolved.

I installed an inexpensive NVidia card, disabled the onboard graphics, and the display now works as expected.
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1036
Location: Newmarket,Ontario

PostPosted: Sat Aug 13, 2016 3:04 pm    Post subject: Reply with quote

This has been discussed previously and I hope everyone is aware that AMD cards are not the choice for graphics cards using any of the latest Avionics suites.

Very difficult to sort out a problem like this when none of us have/or use AMD cards.

If you have an issue regarding displays please make sure you advise us you are using AMD graphics cards.
_________________
Steve Cos
Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   This topic is locked: you cannot edit posts or make replies.    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group