Flight Deck Solutions Forum Index Flight Deck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

JetMax LED issue (Resolved)

 
Post new topic   Reply to topic    Flight Deck Solutions Forum Index -> FDS Support
View previous topic :: View next topic  
Author Message
Newfie Pilot



Joined: 19 Mar 2017
Posts: 3

PostPosted: Sun Mar 19, 2017 1:26 pm    Post subject: JetMax LED issue (Resolved) Reply with quote

First off, I wish to thank Steven and Peter for their ongoing support in helping me try and resolve this issue (and continue to do so).

I received my JetMax last May 2016 but due to circumstances, did not get around to setting it up until January of this year. Once assembled, I began to experience difficulty with some of the LEDs on the MIP not working. After numerous back to back e-mails with support, Steven believed the issue to be the I/O board. The great staff at FDS sent me a replacement board at no cost to me, and after I received it about a week ago, it appeared that my issues had been resolved. The formerly non-working LEDs were now behaving; I did have to play with some of the assignments in the software, as the default one assigned in the config file were incorrect, but I eventually got around to getting everything working correctly, with ONE exception. For some reason, my Autobrake Disarm light was ALWAYS lit, no matter what. I left it for the night, thinking that I would problem solve it the following day. Upon shutting down the avionics PC for the night, the Com/Nav module and the Transponder Module remained lit, so I simply turned off the powered USB hub to which they were plugged into. The following day, I decided to see if I could troubleshoot my Autobrake Disarm light issue. To my dismay, upon firing up the sim and the avionics computer, I quickly discovered that my LED problem had again returned.

To date, I have tried everything I can think of to troubleshoot and solve this mystery. I have swapped powered USB hubs, tried different USB cables, tried different power bars, totally disconnected the powered USB hub even though the LED Sys board is not even using it. The only thing that made a difference initially was the replacement of the board, which is now showing the same symptoms of the original one. This has me thinking some sore of electrical issue perhaps, or a problem with the wiring harness, but I am only speculating at this point.

My setup:
Running P3D on dedicated PC; CH Yoke, peddles, and Jetmax Throttle Quad all connected via USB to this machine.

Avionics computer running Sim-Avionics; LED Board plugged directly into PC. Powered USB hub used for JetMax MCP/EFIS, Jetmax Com/Nav Module, Jetmax Transponder Module, and Jetmax CDU.

Currently, even when the avionics computer is turned off, as long as the LED Sys board is connected to the avionics PC via USB cable, the Autobrake Disable light is illuminated.

Other than this issue, I have been VERY impressed with the quality and finish of this product and would recommend it to anyone. Everything else has worked flawlessly. No problems with the build or getting the PFD, ND, CDU, etc set up and working.

I hope that perhaps someone might have a suggestion that I might try...

Jim


Last edited by Newfie Pilot on Thu Apr 20, 2017 11:12 am; edited 1 time in total
Back to top
View user's profile Send private message
Newfie Pilot



Joined: 19 Mar 2017
Posts: 3

PostPosted: Thu Apr 20, 2017 11:12 am    Post subject: Reply with quote

Glad to report that issue has been resolved...turns out it was an electrical short that required repair by the great guys at FDS...all is work as expected now.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flight Deck Solutions Forum Index -> FDS Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group