Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Dimmer not dimming (Resolved)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS Support
View previous topic :: View next topic  
Author Message
MistyBlue



Joined: 12 Feb 2008
Posts: 39
Location: San Antonio, TX

PostPosted: Tue Jul 29, 2014 9:50 pm    Post subject: Dimmer not dimming (Resolved) Reply with quote

Hey all, noob here. Have a beautiful DSDT that's taking shape nicely. So far everything has been plug and play thanks to the awesome FDS wiring harness that I'm thankful I sprung for.

Now I'm running some lighting tests with some of the LED strips plugged into a FDS-12V-DIMMER and then into a 12V computer power supply. I'm wiring it according to the wiring diagram I have from FDS. I've checked the PSU voltage and it's around 11.3V so I think we're good there.

Problem is the LED's light at full brightness and the dimmer doesn't seem to dim them (or it's barely noticeable). Swapped it out with another dimmer I have and the same thing.

Any ideas what I'm missing?
_________________
Tony


Last edited by MistyBlue on Wed Jul 30, 2014 10:25 am; edited 1 time in total
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1036
Location: Newmarket,Ontario

PostPosted: Wed Jul 30, 2014 2:24 am    Post subject: Reply with quote

Can you email me a picture of the way you connected the wires to the dimmer?
_________________
Steve Cos
Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MistyBlue



Joined: 12 Feb 2008
Posts: 39
Location: San Antonio, TX

PostPosted: Wed Jul 30, 2014 11:30 am    Post subject: Reply with quote

PM/Email sent. Thanks!
_________________
Tony
Back to top
View user's profile Send private message
MistyBlue



Joined: 12 Feb 2008
Posts: 39
Location: San Antonio, TX

PostPosted: Fri Aug 01, 2014 5:23 pm    Post subject: Reply with quote

Well, strangely I hooked up my IBL lighting to the same dimmer using 5v and the dimmer works perfectly. Off to full bright. But with the LEDs at 12V brightness does not change with knob rotation.

How have the rest of you done your under glare lighting? I find the bright white of the LEDs to be a bit too harsh at night and prefer the softer yellow of incandescent bulbs which also seems closer to real life.
_________________
Tony
Back to top
View user's profile Send private message
MistyBlue



Joined: 12 Feb 2008
Posts: 39
Location: San Antonio, TX

PostPosted: Fri Oct 17, 2014 4:42 pm    Post subject: Reply with quote

Just to follow up on this, I'm not sure exactly thy it's working now but the dimmers are now dimming the 12V LEDs the way they should. Dims down between real low (not completely off) and full bright. Only thing I did different was wire everything up to a barrier strip rather than twist wire everything together. Go figure. I guess it was me. Big shocker, lol.
_________________
Tony
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> FDS Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group