Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Tiller & Rudder Flutter & No Control (Resolved)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
HowardChristian



Joined: 29 Sep 2016
Posts: 29
Location: Sydney

PostPosted: Mon Feb 13, 2017 7:54 am    Post subject: Tiller & Rudder Flutter & No Control (Resolved) Reply with quote

Tiller & Rudder Flutter & No Control with Server Running.

We have Tiller & Rudders configured in FSUIPC & providing the SIM-A Server is NOT running they work fine.

But as soon as the SIM-A Server is started we have no control of the Tiller & Rudder, they just Flutter & are erratic.

We have gone through every Server Option & Unticked Enable Internal Flight Controls & unticked or removed everything to do with the Rudder & Tiller & we have nothing related to the Tiller or Rudder in the SysBoard Controller excepting for Elevator & Ailerons.

We have engines, hydraulics & all systems working, but no control of the above.
Any Ideas?

Howard.
_________________
Howard C.
B737-800
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1036
Location: Newmarket,Ontario

PostPosted: Mon Feb 13, 2017 9:33 am    Post subject: Reply with quote

Do you have the boxes in the SIm-A Server unchecked on the "Flight Controls Config 1"?

All the Flight Controls showing "Not Assigned" in the SYSBoard Control under "Control Axis"?

You should be able to fly the plane in FSX/P3D without the Sim-A Server running using all the flight controls when assigned in FSUIPC. If you start Sim-A and you have issues it sounds like you have something checked in a box or assigned.
_________________
Steve Cos
Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
HowardChristian



Joined: 29 Sep 2016
Posts: 29
Location: Sydney

PostPosted: Mon Feb 13, 2017 12:28 pm    Post subject: Reply with quote

Hi Steve,
Thanks for replying.
Yes double, triple checked SimA SVR.
All Unchecked & without SYScntrlr running still have the problem.
Also tried deleting the fsuipc_IO.ini from the Server folder
in case was something there but it didn't help.

But agreed it must be something I've missed in the Server.
Without it running I have full P3D control.
_________________
Howard C.
B737-800
Back to top
View user's profile Send private message
MarkHastings



Joined: 18 Jan 2006
Posts: 666
Location: UK

PostPosted: Mon Feb 13, 2017 1:22 pm    Post subject: Reply with quote

Try turning OFF the yaw damper And/or deselect Yaw Damper in the Aircraft Details Tab.
Any better ?
_________________
Mark Hastings
Software Developer
Sim-Avionics
Back to top
View user's profile Send private message Visit poster's website
HowardChristian



Joined: 29 Sep 2016
Posts: 29
Location: Sydney

PostPosted: Mon Feb 20, 2017 9:16 am    Post subject: Reply with quote

FIXED.
We did have the Rudder & Tiller assigned in the Sys Controller & were ticked in the Flight Controld 2 Tab, but we reassigned them in FSUIPC & unticked them in Sim-A now the Flight Controls are stable.
_________________
Howard C.
B737-800
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group