Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

X-Plane 11 users - Sim-A autopilot

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
asifillyas



Joined: 26 May 2014
Posts: 12
Location: Halifax

PostPosted: Thu Oct 19, 2017 6:19 pm    Post subject: X-Plane 11 users - Sim-A autopilot Reply with quote

Hello,

Are there any X-plane users using the default 737 with Sim-A?

For the most part it works well with the suite -- -- but, occasionally, do you get a "sway" from side to side as the autopilot is engaged? Like it is trying to fight some other autopilot input?

As well as, when it is not swaying, it never levels out to 0deg?

Any clues would be greatly appreciated! I'm trying to figure out what is making this happen.

Thanks.

Asif
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group