Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Reversers - Very minor issue

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
VE3ORE



Joined: 20 Feb 2013
Posts: 26
Location: Newmarket, Ontario, Canada

PostPosted: Fri Dec 01, 2017 3:46 pm    Post subject: Reversers - Very minor issue Reply with quote

For some unknown reason my left reverser stopped working.

FSUPIC shows that the control is recognized. Offsets are as expected, the same as the functioning one except 5419 instead of 5420.

So both switches are working fine.

Couldn’t find anything obvious in any config file (although probably not looking in the correct places)

There are no unwanted reverser axis settings in FSUIPC.
The “flight controls config 2” on the server has the “Via FSUIPC Buttons (Jetmax TQ. Offsets x5419 x5420) selected.

When I set the left reverser offset to 5421 ( both) this works fine?

So were is 5419 getting lost?

This is not really a problem as I always use both reversers together anyway. Its more for my fault finding process education!
Thanks for any feedback.
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1036
Location: Newmarket,Ontario

PostPosted: Fri Dec 01, 2017 6:31 pm    Post subject: Reply with quote

Hi Andy,

If you press F2 on the FS keyboard do they both deploy?
_________________
Steve Cos
Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
kand



Joined: 03 Feb 2016
Posts: 106
Location: Buckinghamshire, UK

PostPosted: Fri Dec 01, 2017 6:47 pm    Post subject: Reply with quote

Is the throttle on the non functioning side at idle?
Back to top
View user's profile Send private message AIM Address
VE3ORE



Joined: 20 Feb 2013
Posts: 26
Location: Newmarket, Ontario, Canada

PostPosted: Sat Dec 02, 2017 2:34 pm    Post subject: Reply with quote

Thank you both for the suggestions.

Pressing F2 on the FS keyboard does nothing. Almost all my Keyboard assignments are removed so I wouldn't expect any action but a good thing to check.

Yes my throttle control on the non functioning side is at idle, another good suggestion. And offset 5421 works perfectly on this switch.

Here is another clue to add to the mystery. With the non- functioning x5419 offset set back on this left reverser, if I toggle the reverser multiple times (don't ask me why I was even doing this) very occasionally I get a burst of reverse action starting. May be one time in 30. However even leaving the reverser switch on, if I make it happen, it goes off again immediately. Just a half second, at most, of reverse.

I am assuming something else is constantly resetting this offset.

I checked task manager to see if there was something running that might be doing this but nothing very obvious and I don't have any weather programs running, no GSX etc. Just P3D v4 and SimA....

As I say not really an issue, x5421 works fine on this switch so I will go that way for now...... but nobody likes a mystery!
Back to top
View user's profile Send private message
MichaelYSSY



Joined: 06 Jan 2015
Posts: 472
Location: Sydney - Australia

PostPosted: Sat Dec 02, 2017 3:33 pm    Post subject: Reply with quote

Hello

Repeat While Held = ON ?

Michael
_________________
JetMax 737, SA 737 v1.7
P3D 4.1 FSUIPC 5.122
Back to top
View user's profile Send private message
gsumner



Joined: 06 Feb 2016
Posts: 96
Location: WSM UK

PostPosted: Sun Dec 03, 2017 2:19 pm    Post subject: Reply with quote

I'll be watching this thread as I too have a left reverser that sometimes doesn't deploy

Graham
Back to top
View user's profile Send private message
VE3ORE



Joined: 20 Feb 2013
Posts: 26
Location: Newmarket, Ontario, Canada

PostPosted: Sun Dec 03, 2017 5:04 pm    Post subject: Reply with quote

Michael, yes repeat is on.
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1036
Location: Newmarket,Ontario

PostPosted: Mon Dec 04, 2017 11:40 am    Post subject: Reply with quote

Hi Andy,

Can you try to set the Idle position by pulling the levers to Idle and moving them slightly forward (just till the number changes) then press Set.

This may help if the lever doesn't think it is at Idle.
_________________
Steve Cos
Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
VE3ORE



Joined: 20 Feb 2013
Posts: 26
Location: Newmarket, Ontario, Canada

PostPosted: Mon Dec 04, 2017 1:10 pm    Post subject: Reply with quote

Thanks for the suggestion Steve.

Set the left idle point from -15819 to -14366 and it didn't make a difference.

Just setting this offset to x5421 (both) and the function works fine so I don't think its a switch or offset programming issue.

Just for fun I reversed the controls ( That's funny -- reversed the reversers...never mind...) Anyway with the right control set to x5419 (left reverser) it now shows the issue and the left, now set to x5420, operates the right reverser correctly as you would expect. So I don't think its switches or FSUIPC setup.

And just as a matter of interest, with the controls reversed this way, jiggling the right reverser now will give a blip of reverse, as described earlier, 1 time in approx. 30 try's.

It must be that something else is working on that offset....
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group