Search found 27 matches

by teletom
Tue Apr 23, 2019 8:25 am
Forum: Sim-Avionics Support
Topic: EFIS, where can I configure assignments?
Replies: 2
Views: 1804

EFIS, where can I configure assignments?

Hi, I want (need) to change the assignment of the MINS RST button at the F/O EFIS knob. I can't find the current assignment anywhere in Sysboard Software .... where do these values (EFIS) come from? Is Sysboard not the right place for that?

Thanks, Tom
by teletom
Tue Jan 22, 2019 10:15 am
Forum: Sim-Avionics Support
Topic: TQ Trim Indicator Help
Replies: 8
Views: 4521

Re: Stab Trim Indicators Initial Position & SimA Offsets

HowardChristian wrote:Almost Working...
I've got the Trim Indicators working.
Christian, can you please tell me how you sorted your problem? I am having exactly the same issue at the moment ...

Cheers, Tom
by teletom
Wed Nov 21, 2018 3:30 pm
Forum: Sim-Avionics Support
Topic: Sim Avionics and "FDS-B737NG-MX-OVER"
Replies: 1
Views: 2049

Sim Avionics and "FDS-B737NG-MX-OVER"

Hi guys. Should the "FDS-B737NG-MX-OVER" be "plug and play" with Sim-Avionics or do you need to load/adjust files in SysBoard? Adjustments in Server? Reason I ask is that the Overhead gets recognized in SysBoard, switches and buttons as well but if for example I switch on lnadig lights that doesn't ...
by teletom
Thu Sep 14, 2017 7:00 am
Forum: Sim-Avionics Support
Topic: Scenarios with Web IOS
Replies: 2
Views: 3758

Cheers Mark, that was the info I was looking for. Unfortunately another problem just occured .... when we position the plane through IOS or CDU we always end up 80° North somewhere in the world but never at the desired Location. Anyidea? Navdata is up to date, also the Position.mdb .... Thanks agai...
by teletom
Fri Sep 08, 2017 7:20 am
Forum: Sim-Avionics Support
Topic: Scenarios with Web IOS
Replies: 2
Views: 3758

Scenarios with Web IOS

Hi guys! Sorry if this is a dumb question (still learning!). Can somebody please enlighten me how I can save a senario and load this scenario with Web IOS? I was able to save a Scenario in "Dispatcher_Console" but those scenarios don't show up in the IOS scnearios list.... And actually what can be s...
by teletom
Thu Apr 20, 2017 6:12 am
Forum: Sim-Avionics Support
Topic: Landing gear (Resolved)
Replies: 5
Views: 5099

Resolved

Thanks everyone, found the problem.
"Enable internal flight controls" was enabled on the server for some reason ..
Unchecking made everything work again.
by teletom
Thu Apr 20, 2017 5:17 am
Forum: Sim-Avionics Support
Topic: Landing gear (Resolved)
Replies: 5
Views: 5099

Steve, I tried that - no luck. Still the same problem.
As i said, pressing "G" on the keyboard works fine.

Any more ideas guys? PLEASE
by teletom
Wed Apr 19, 2017 5:08 pm
Forum: Sim-Avionics Support
Topic: Can't see STATIONS on ND
Replies: 12
Views: 9384

Same problem here Daniel
by teletom
Wed Apr 19, 2017 3:13 pm
Forum: Sim-Avionics Support
Topic: Landing gear (Resolved)
Replies: 5
Views: 5099

Is checked, yes.
by teletom
Wed Apr 19, 2017 1:46 pm
Forum: Sim-Avionics Support
Topic: Landing gear (Resolved)
Replies: 5
Views: 5099

Landing gear (Resolved)

Hi guys. I am having some problems with the landing gear in Sim-A. (Sim-A 1.7, P3D 3.4.22, 2 PCs) Switches and LED's for the gear are all assigned in SysBoard. Testing the LEDs and switches show the correct behaviour. Also Server shows that the gear is in the right Position when lever is moved. Prob...
by teletom
Wed Apr 19, 2017 1:23 pm
Forum: Sim-Avionics Support
Topic: Stab Trim always on 15 (Resolved)
Replies: 3
Views: 4449

Solved

Thanks guys.
Problem was an overseen axis/button assignment in P3D.
by teletom
Wed Apr 19, 2017 1:20 pm
Forum: Sim-Avionics Support
Topic: Engines not spooling up after update to 1.7 (Resolved)
Replies: 1
Views: 3499

Solved

Thanks everyone.
Found the solution in this thread:
http://www.flightdecksolutions.com/foru ... ines+start
by teletom
Fri Apr 14, 2017 10:24 am
Forum: Sim-Avionics Support
Topic: Stab Trim always on 15 (Resolved)
Replies: 3
Views: 4449

pcos wrote:Real lack of info here Tom.
You are right Pete, was writing in a hurry.
Hope I added enough info now.
by teletom
Fri Apr 14, 2017 8:00 am
Forum: Sim-Avionics Support
Topic: Stab Trim always on 15 (Resolved)
Replies: 3
Views: 4449

Stab Trim always on 15 (Resolved)

Hi guys! Got a problem here ... Stab trim is always on 15 after startup, and you cant't change it. If you press the trim switch down you can see the value got down for a short time but immediately comes back to 15. It does the same without the TQ ... Any idea? Software: Sim-A 1.7 / P3D V3.4.22 / W7 ...
by teletom
Thu Mar 02, 2017 10:17 am
Forum: Sim-Avionics Support
Topic: Engines not spooling up after update to 1.7 (Resolved)
Replies: 1
Views: 3499

Engines not spooling up after update to 1.7 (Resolved)

Hi guys! Just updatd from 1.58 to 1.7. Engines are now not spooling up anymore, but command pointer moves in the right position. Any idea? I am using a Rev TQ on the same machine where Sim A is installed. Thanks, Tom EDIT: Idle N1 is 21.8%. If I trigger the reversers the engines spool up and I am ab...