Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 51 matches
Flightdeck Solutions Forum Index
Author Message
  Topic: JetMax using X-Plane
jemac3

Replies: 4
Views: 190

PostForum: Open Discussion   Posted: Mon Aug 12, 2019 5:02 pm   Subject: JetMax using X-Plane
I retraced my steps and cannot find where I am going wrong. Anyone using the Sys3 card 1401 and have it working with X-Plane?

Everything tests good but I cannot get connected when I run though sta ...
  Topic: JetMax using X-Plane
jemac3

Replies: 4
Views: 190

PostForum: Open Discussion   Posted: Mon Aug 05, 2019 11:36 am   Subject: JetMax using X-Plane
Thanks,
This helps.. Ii have most of this already but will retrace my steps...
  Topic: JetMax using X-Plane
jemac3

Replies: 4
Views: 190

PostForum: Open Discussion   Posted: Sun Aug 04, 2019 10:40 pm   Subject: JetMax using X-Plane
Evening,
Has anyone successfully moved to x-Plane on their JexMax . I am looking for some guidance on ZHSI/FDStoXP. I have them both but the instructions are somewhat confusing to me and am looking f ...
  Topic: ZHSI IS NOW OPEN SOURCE - GO GET IT!!!
jemac3

Replies: 5
Views: 465

PostForum: Open Discussion   Posted: Sat Jul 27, 2019 3:52 pm   Subject: ZHSI IS NOW OPEN SOURCE - GO GET IT!!!
Michael,
Thank you!! you were right! no trick just need the correct path..thanks for the quick response now the fun begins

Jimmy Mac
  Topic: ZHSI IS NOW OPEN SOURCE - GO GET IT!!!
jemac3

Replies: 5
Views: 465

PostForum: Open Discussion   Posted: Sat Jul 27, 2019 2:38 pm   Subject: Zibo Mod 737NG
Afternoon,
I am struggling to download the Zibo Mod 737NG. Is there some trick to this?

Thanks,
Jimmy Mac
  Topic: Lower EFIS Goes Blank (Resolved)
jemac3

Replies: 3
Views: 1428

PostForum: Sim-Avionics Support   Posted: Mon Nov 12, 2018 11:06 am   Subject: Lower EFIS Goes Blank (Resolved)
Michael,
Thank You...I feel like a idiot!

I have been working on issues with my Prepar3d CTD issues and have been using quick start and totally spaced on the ground power being attached

Thanks, ...
  Topic: Lower EFIS Goes Blank (Resolved)
jemac3

Replies: 3
Views: 1428

PostForum: Sim-Avionics Support   Posted: Sun Nov 11, 2018 4:32 pm   Subject: Lower EFIS Goes Blank (Resolved)
Afternoon,
I am having issues with the lower EFIS going blank. I go into sim and start pushback and the lower EFIS disappears? I push the Eng. button then SyS and still blank, Has anyone seen or expe ...
  Topic: Navigraph Updates (Resolved)
jemac3

Replies: 2
Views: 1360

PostForum: Sim-Avionics Support   Posted: Sat Oct 13, 2018 8:17 pm   Subject: Navigraph Updates (Resolved)
Hi Michael,
Thanks for the response. I do it manually and noticed it was set to C:\
I changed it to D and now I am at the current version


Thanks,
Jimmy Mac
  Topic: Navigraph Updates (Resolved)
jemac3

Replies: 2
Views: 1360

PostForum: Sim-Avionics Support   Posted: Sat Oct 13, 2018 6:20 pm   Subject: Navigraph Updates (Resolved)
Afternoon,
I just noticed that my CDU has not updated since 1808. I just attempted to update to 1811 and followed the standard process but my CDU will not update. I did load sim avionics on my " ...
  Topic: Can't see system board (Resolved)
jemac3

Replies: 5
Views: 2703

PostForum: Open Discussion   Posted: Sun Aug 19, 2018 5:02 pm   Subject: Can't see system board (Resolved)
Steve,
Didn't follow your 1st suggestion through (point to point) and replace the USB cable. Just replaced and now everything is back.


Thanks for you help

Jimmy Mac
  Topic: Can't see system board (Resolved)
jemac3

Replies: 5
Views: 2703

PostForum: Open Discussion   Posted: Sun Aug 19, 2018 4:42 pm   Subject: Can't see system board (Resolved)
Just tested the power supply again and it is 12 v so it is good.

So verified USB connections, Power supply. Is there any test I can do to check the board?

Thanks,
Jim
  Topic: Can't see system board (Resolved)
jemac3

Replies: 5
Views: 2703

PostForum: Open Discussion   Posted: Sun Aug 19, 2018 3:58 pm   Subject: Can't see system board (Resolved)
Hi Steve,
Yep checked all those. I have it going into the recommended d-link hub and all looks good. I check the 12 v power supply (on DC setting) and am getting .012
  Topic: Can't see system board (Resolved)
jemac3

Replies: 5
Views: 2703

PostForum: Open Discussion   Posted: Sun Aug 19, 2018 3:35 pm   Subject: Can't see system board (Resolved)
Afternoon,
I have a JetMax that uses the FDS-Interface IT SYS3 board.
I started my Avionics PC and noticed the CDU was dead. Checked the power and all connections and no issues. I went to the system ...
  Topic: Overhead question
jemac3

Replies: 6
Views: 3648

PostForum: FDS - Interface Products   Posted: Sun Jun 17, 2018 9:06 pm   Subject: Overhead question
I had a similar issue on an earlier release and was instructed by Mark to go into the system board interface under file and select save attached board status which cleared the issue for me. Maybe som ...
  Topic: New online activation
jemac3

Replies: 4
Views: 1891

PostForum: Sim-Avionics Support   Posted: Thu May 31, 2018 12:36 pm   Subject: New online activation
That's get news's !!!
Can't wait to test my new hardware. Been in the hanger for maintenance.

Thanks,
Jimmy Mac
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT - 5 Hours
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group