Parking brake loses connectivity

Dedicated to The Support of All Flightdeck Solutions, Ltd Products

Moderators: Curtis, Jetcos

Post Reply
gsumner
Posts: 183
Joined: Sat Feb 06, 2016 4:45 am
Location: WSM UK

Parking brake loses connectivity

Post by gsumner »

From time to time my jetmax 737 parking brake loses connection and I end up having to restart the computer.The TQ is directly connected to my PC so no hub involved.It takes a shut down and start up to reconnect it. Reboot doesn't do it.

Has anyone else had this problem and managed to overcome it.

Thanks
Graham

jackpilot
Site Admin
Posts: 1062
Joined: Sun Apr 25, 2004 9:19 am
Location: Montreal

Post by jackpilot »

Jack
Full B737-800 DSTD/Sim-Avionics P3d4
ALL FDS & OEMs (+custom TQ)

gsumner
Posts: 183
Joined: Sat Feb 06, 2016 4:45 am
Location: WSM UK

Post by gsumner »

Thanks Jack pilot I've been down this route already and all the ticks are in the correct boxes here.

I may try a different USB port and see if that makes a difference. I should try and isolate whether the whole tq or just the parking brake is affected. Trouble is when I get to set /release parking brakes and they don't play I don't even get to the start levers or flaps before I shut down and start again.

Thanks
Graham

PatSim
Posts: 139
Joined: Fri Sep 05, 2014 10:29 pm
Location: KSAN

Post by PatSim »

I have the same problem, usually just when the Tug wants to push me back. The usual fix is to take the headsets off, remove knee boards, push seat back, get out of cockpit, walk around to front of MIP, UNPLUG TQ USB.
I think I'll look at Jack's link on USB Connectivity.
Pat
KSAN
DSTD-737, Full Shell, 3x82� 4K Samsung 7D OLED, 9900ks, 2080ti water cooled.
X-Plane 11, B738 ZiboMod, ZHSI, FDStoXP

Jetcos
Posts: 1265
Joined: Fri Sep 30, 2005 2:42 pm
Location: Newmarket,Ontario
Contact:

Post by Jetcos »

Power Management Settings is the usual suspect.

They can be reset when a USB cable is unplugged and plugged back in.
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)

Post Reply