Flightdeck Solutions Forum Index Flightdeck Solutions
Technical Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Overhead Electrical Panel

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion
View previous topic :: View next topic  
Author Message
VE3ORE



Joined: 20 Feb 2013
Posts: 50
Location: Newmarket, Ontario, Canada

PostPosted: Sun Oct 07, 2018 6:35 pm    Post subject: Overhead Electrical Panel Reply with quote

Here is a question concerning starting from cold and dark.

Switching on the batteries several items on the overhead light up... as expected. The Battery discharge indicator on the electrical panel illuminates as expected.

However the Electrical metering remains off - dark. Is this correct. I would have thought it would be important to be able to measure both the voltage from the batteries and the current draw before starting the APU.

Is this how the real plane works or have I got something set up wrong?

My overhead is an FDS Jetmax unit.

Andy
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1225
Location: Newmarket,Ontario

PostPosted: Mon Oct 08, 2018 11:22 am    Post subject: Reply with quote

Hi Andy,

Compare it to the Virtual OH in your Avionics software.

Is the display on?
_________________
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
VE3ORE



Joined: 20 Feb 2013
Posts: 50
Location: Newmarket, Ontario, Canada

PostPosted: Mon Oct 08, 2018 3:59 pm    Post subject: Reply with quote

Hi Steve,

The display IS ON, in the Virtual Overhead. The physical one only comes alive when the APU is put on line or ground power is connected. All other items on the virtual seem to be in sync with the physical.

As a matter of interest, when landing, taxing to the gate and switching off engines.....but not connecting ground power or starting the APU, just battery power, the display does show DC volts and DC amps with battery discharge as I would expect.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group