Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Take-Off Warning Light upon Landing (Resolved)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
memeyer



Joined: 27 Mar 2018
Posts: 17
Location: Gardner, Kansas

PostPosted: Sun Nov 04, 2018 12:28 pm    Post subject: Take-Off Warning Light upon Landing (Resolved) Reply with quote

737-800 Planes
Take-off Warning light & SOUND upon landing. Have Sim-Avionics planes version 1.84 installed. Weird problem upon landing. When I lower the landing gear from the OFF position both the (take-off warning light and the horn sounds) If I move the Landing gear back to off the sound stops. I have checked all switches in the “Enable Program Mode” for conflicts and found none. If I use the Keyboard “G” to drop the gear, the gear drops as it should with NO warning sound. Has anyone else had this problem and can give me a way to correct it? THANKS
737 FlightDeck Solutions FO side only!
Back to top
View user's profile Send private message
MichaelYSSY



Joined: 06 Jan 2015
Posts: 617
Location: Sydney - Australia

PostPosted: Mon Nov 05, 2018 3:32 am    Post subject: Reply with quote

Yes, sort of remember this same thing happening to me ages ago.
Cant really remember the solution.
Check Gear Server settings and make sure that Internal/External Gear setting is appropriate to your hardware.
Probably time to update? Most of us are using Version 1.91

Cheers
Michael
_________________
SSTD 737, SA 737 v1.94
P3D 4.5 FSUIPC 5.151c
Back to top
View user's profile Send private message
memeyer



Joined: 27 Mar 2018
Posts: 17
Location: Gardner, Kansas

PostPosted: Tue Nov 06, 2018 10:12 am    Post subject: Reply with quote

Michael,
Currently web-site down so couldn't update. I tried to find the Check Gear Server settings but did not have any luck finding where the settings are located. could you point me in the right direction? Thanks
Malcolm
Back to top
View user's profile Send private message
MarkHastings



Joined: 18 Jan 2006
Posts: 897
Location: UK

PostPosted: Tue Nov 13, 2018 6:28 pm    Post subject: Reply with quote

Probably caused by an incorrect Parkingbrake detection.
I’ve emailed you with the items to check.
_________________
Mark Hastings
Software Developer
Sim-Avionics
Back to top
View user's profile Send private message Visit poster's website
memeyer



Joined: 27 Mar 2018
Posts: 17
Location: Gardner, Kansas

PostPosted: Tue Nov 13, 2018 6:50 pm    Post subject: Reply with quote

Roger, all facets are now working CORRECTLY!!!!!!!!!
I really appreciate the help!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group