1.96 EConvertError

This section of the Sim-A Forum is for support issues.
Only a few Clear Rules Here:
1. No Rants. Rants will be deleted and the poster contacted. All focus here is to assist in the spreading of information to better assist all Sim-A users. Most of the people helping are not paid employees.
2. Be Polite. We want all Sim-A users to experience the fantastic elements that make Sim-A what it is. Being able to communicate here will allow the info to be the focus.
3. Time. We do not have someone on the Forum 24/7 so please allow members to jump in to help when needed.
4. Most important. This is not a "Issue" forum. If you feel there is an issue then please email support@sim-Avionics.com and Mark will review that. This is a commercial product and erroneous reports do harm.

Moderators: Jetcos, MarkHastings

Post Reply
helloo
Posts: 10
Joined: Sun Aug 25, 2019 12:31 pm
Location: Colorado

1.96 EConvertError

Post by helloo »

Hello.

I just installed 1.96 and I still can't get my ethernet radios to work. The sysboard recognizes them and it recognizes when I press a button. The 7 segment displays are blank.

When I turn the knob to change a frequency, I am getting "EConvertError"-"$-9801' is not a valid integer value" - Line : 0

This error is showing up in the server

MarkHastings
Posts: 956
Joined: Wed Jan 18, 2006 5:08 am
Location: UK
Contact:

Post by MarkHastings »

Check you have the latest FSUIPC installed.
Mark Hastings
Software Developer
Sim-Avionics

Post Reply