Flightdeck Solutions Forum Index Flightdeck Solutions
Technical Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Sys Board Controller Continuous Scan - Resolved

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
Nav3pilot



Joined: 17 Jul 2014
Posts: 22

PostPosted: Thu Oct 24, 2019 5:42 pm    Post subject: Sys Board Controller Continuous Scan - Resolved Reply with quote

I was about 30 minutes into a flight today when Sim-A quit working while I was switching back and forth between MAP and PLAN modes on the EFIS panel. I closed all the clients and the server and shut down the avionics computer. After restarting the computer I proceeded to start up Sim-A, but didn't get past booting the SysBoard Controller because it went into a continuous switch scan. I went to program mode and selected TEST ALL on the output page, which caused all the LEDs to illuminate, so I know all the boards are connected and recognized. Also, when I select LIGHT TEST on the MIP all the indicators and numeric LEDs illuminate.

I reinstalled v1.96 and got the same results. I would appreciate any thoughts or suggestions.

Thanks,
Bill
JetMax 737
FDS Overhead
Sim-Avionics 1.96


Last edited by Nav3pilot on Mon Oct 28, 2019 7:44 am; edited 1 time in total
Back to top
View user's profile Send private message
MarkHastings



Joined: 18 Jan 2006
Posts: 934
Location: UK

PostPosted: Thu Oct 24, 2019 6:05 pm    Post subject: Reply with quote

A continuous rescan usually means either :
The TCP_Client isn’t running or connected.
A mixture of versions is running on the computers.

Ensure the installer has been run on all of your sim computers.
_________________
Mark Hastings
Software Developer
Sim-Avionics
Back to top
View user's profile Send private message Visit poster's website
Nav3pilot



Joined: 17 Jul 2014
Posts: 22

PostPosted: Thu Oct 24, 2019 10:01 pm    Post subject: Reply with quote

The TCP_Client shows connected. All of the clients are on the Avionics computer. I have made several flights since installing v1.96 with no problems other than having to recalibrate my FI flaps gauge. There have been no configuration changes to either my P3D or Avionics computer. I was in cruise flight when this happened and the only thing out of the ordinary was that I was changing between MAP and PLAN modes and changing range frequently on the EFIS panel. Sim-A basically quit responding to any actions. I forgot to mention that I got multiple alerts, Integer Overflow as I recall, from the computer.

I was sure that things would return to normal after I powered down the Avionics computer and started Sim-A again, but that the problem has persisted.

Bill
Back to top
View user's profile Send private message
Nav3pilot



Joined: 17 Jul 2014
Posts: 22

PostPosted: Mon Oct 28, 2019 7:49 am    Post subject: Reply with quote

I don't know what caused the problem, but disconnecting all the system boards but the MCP resulted in a normal rescan on startup. I then reconnected the boards one at a time, restarting the SysBoard Interface each time, and the re-scans were normal each time. I have not had a problem since and flew an 8-hour flight yesterday with no issues, so this is resolved - at least for now.
Back to top
View user's profile Send private message
gsumner



Joined: 06 Feb 2016
Posts: 154
Location: WSM UK

PostPosted: Mon Oct 28, 2019 10:23 am    Post subject: Reply with quote

I get this everytime I update my garmin satnav.

Just do a hardware rescan and it sorts out your usb assignments again I think

Works for me.

Graham
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group