Restore Default Autopilot Values

This section of the Sim-A Forum is for support issues.
Only a few Clear Rules Here:
1. No Rants. Rants will be deleted and the poster contacted. All focus here is to assist in the spreading of information to better assist all Sim-A users. Most of the people helping are not paid employees.
2. Be Polite. We want all Sim-A users to experience the fantastic elements that make Sim-A what it is. Being able to communicate here will allow the info to be the focus.
3. Time. We do not have someone on the Forum 24/7 so please allow members to jump in to help when needed.
4. Most important. This is not a "Issue" forum. If you feel there is an issue then please email support@sim-Avionics.com and Mark will review that. This is a commercial product and erroneous reports do harm.

Moderators: Jetcos, MarkHastings

Post Reply
MichaelYSSY
Posts: 743
Joined: Tue Jan 06, 2015 11:04 pm
Location: Sydney - Australia

Restore Default Autopilot Values

Post by MichaelYSSY »

Hi

When restoring Default Autopilot Values as below

To retrieve the latest Autopilot settings for the Server:
Run the Server and goto the "Autopilot Tuning" Tab

Sim-A Server / Autopilot Tuning / A/P General Settings

Here there is a button called "Restore Default Autopilot Values"
Press this and it will restore the latest Autopilot settings.
** Important : These values are only restored temporarily so it's important that you SAVE the settings by going to "Aircraft Specific > Save Aircraft". This will write the values to your loaded .cfg file.

Does it make any difference if Server is connected to FS, with aircraft loaded, aircraft running or should this be carried out with ONLY the Server running and everything else OFF?

Thank You
Michael

MarkHastings
Posts: 956
Joined: Wed Jan 18, 2006 5:08 am
Location: UK
Contact:

Post by MarkHastings »

The Server assumes FSX / P3D by default.
So if you're using FSX or P3D you can click the button offline or connected to FS - doesn't matter..

If you require X-Plane defaults then the Server must be connected to X-Plane first.
Mark Hastings
Software Developer
Sim-Avionics

Post Reply