Flightdeck Solutions Forum Index Flightdeck Solutions
Technical Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

All instruments went dark (Resolved)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Sun Dec 31, 2017 2:33 am    Post subject: All instruments went dark (Resolved) Reply with quote

Hi Guys,

Today something strange happened and I cannot figure it out. All of a sudden when I started Sim-Avionics all instruments were dark (CDU, MCP, MFD...). For the MCP there is also no lights on the buttons, no working displays (speed, heading, altitude....). If I kill the server the window based displays (MFD, EICAS...) immediately states that they cannot contact the server. If I start the server again they all go black. In the server it looks like everything is detected as working (at least no errors I can see in the GUI). In the sysboard interface I detect my three items (MCP, CDU and interface card) and that also looks good (of course, I am not sure how to detect issues there).

How can I troubleshoot this? I am going crazy here

As an extra piece of information I am on 1.70 version with JetMax-777SKTQ. I had everything working with P3Dv4 on another computer. I then tried to install P3D on yet another computer with WideView. It all seemed fine but when I started the engines they started reving even though the throttle was turned down. I then stopped everything and started up Sim-Avionics with the single P3D FS again (just to make sure everything was working). That's when this problem started.

Thanks!

// Jonas
Back to top
View user's profile Send private message
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Sun Dec 31, 2017 2:59 am    Post subject: Reply with quote

I decided for installing 1.80 from scratch. The instruments fired up again. I have some serious configuration I need to do know, but perhaps I can reuse some stuff from my old 1.70 directory. In any case, great this was not a hardware issue.

Cheers,

// Jonas
Back to top
View user's profile Send private message
Fred



Joined: 15 Mar 2005
Posts: 151

PostPosted: Sun Dec 31, 2017 9:36 am    Post subject: Reply with quote

From what you describe it simply seems like the aircraft was in a "cold and dark" state when P3D was booted up. Are you sure that the aircraft was powered up? If that happens again click "Quick Start" on the server to be sure.

Fred K
Back to top
View user's profile Send private message
Jetcos



Joined: 30 Sep 2005
Posts: 1235
Location: Newmarket,Ontario

PostPosted: Sun Dec 31, 2017 1:28 pm    Post subject: Reply with quote

As Mark instructed in his release post for 1.80. Please review the Latest Version Info and the Release Notes.



2) Display Electronic Units - Boot Time This is the time (secs) taken for the display to power up after power has been established.
In reality this takes several minutes, but in the sim world you may want to reduce this time to 0-30 secs.
In the 737 :
The CPT + EICAS displays will boot from the Battery + STBY Power
The FO + MFD displays will boot once AC power is established
In the 777 :
All display require AC power to boot


So in the B777 if you don't have the Ground Power connected and ON or the APU running with the APU GEN ON you won't see any displays.


http://www.flightdecksolutions.com/forum/viewtopic.php?t=6209 in case you missed it.
_________________
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Sun Dec 31, 2017 5:27 pm    Post subject: Reply with quote

Hi Guys,

Just to clarify, this has nothing to do with version 1.80. The problem happened on 1.70 and no upgrade was taking place.

I have now tracked down what I believe to be the cause here. This is the chain of events that happened when I ended up in this situation.

1) I got a new more powerful computer where I installed P3Dv4 and all components. I reused licenses from my old computer as I was thinking the new guy could drive 3 displays with 1080p resolution at the quality I wanted

2) I discovered that the above assumption did not hold true in areas with a lot of details (FPS dropped to 22) and I decided to download and try WideView, using my old computer as a client for a single view (right 45 degrees).

3) For some reason this created issue where all of sudden the Sim-Avionics equipment stopped talking to the new computer's P3D. I then stopped everything and tried only the SimAv with the new computer.

4) This is when everything on SimAv decided to go cold & dark

While I can't explain 4) I can tell why SimAv could not anymore talk to the new computer's P3D. It was due to WideFS7 server registration. After I reregistered WideFS server again everything works. It was registered on the new computer at one time and I am not sure if it stopped due to some logic in WideFS that discovered I was hanging out on 2 computers or because of something completely different. I will try to remove it from the old computer in any case as it is only a client to the master FS and will have no reason to talk to SimAv.

I am also not sure why SimAv felt it should go dark&cold just because it couldn't talk to P3D anymore. I have had it sit running for long periods of times before without P3D being up

Of course there are good explanations to all this, I just don't have the info/knowledge.

Thanks everybody for jumping in and pointing to the cold & dark situation.

Happy New Year,

// Jonas
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group