Take-Off Warning Light upon Landing (Resolved)

This section of the Sim-A Forum is for support issues.
Only a few Clear Rules Here:
1. No Rants. Rants will be deleted and the poster contacted. All focus here is to assist in the spreading of information to better assist all Sim-A users. Most of the people helping are not paid employees.
2. Be Polite. We want all Sim-A users to experience the fantastic elements that make Sim-A what it is. Being able to communicate here will allow the info to be the focus.
3. Time. We do not have someone on the Forum 24/7 so please allow members to jump in to help when needed.
4. Most important. This is not a "Issue" forum. If you feel there is an issue then please email support@sim-Avionics.com and Mark will review that. This is a commercial product and erroneous reports do harm.

Moderators: Jetcos, MarkHastings

Post Reply
memeyer
Posts: 40
Joined: Tue Mar 27, 2018 4:29 pm
Location: Gardner, Kansas

Take-Off Warning Light upon Landing (Resolved)

Post by memeyer »

737-800 Planes
Take-off Warning light & SOUND upon landing. Have Sim-Avionics planes version 1.84 installed. Weird problem upon landing. When I lower the landing gear from the OFF position both the (take-off warning light and the horn sounds) If I move the Landing gear back to off the sound stops. I have checked all switches in the “Enable Program Mode� for conflicts and found none. If I use the Keyboard “G� to drop the gear, the gear drops as it should with NO warning sound. Has anyone else had this problem and can give me a way to correct it? THANKS
737 FlightDeck Solutions FO side only!

MichaelYSSY
Posts: 719
Joined: Tue Jan 06, 2015 11:04 pm
Location: Sydney - Australia

Post by MichaelYSSY »

Yes, sort of remember this same thing happening to me ages ago.
Cant really remember the solution.
Check Gear Server settings and make sure that Internal/External Gear setting is appropriate to your hardware.
Probably time to update? Most of us are using Version 1.91

Cheers
Michael
SSTD 737
Sim-Avionics v1.96
P3D 4.5/5.0 HF1
FSUIPC 6.0.8

memeyer
Posts: 40
Joined: Tue Mar 27, 2018 4:29 pm
Location: Gardner, Kansas

Post by memeyer »

Michael,
Currently web-site down so couldn't update. I tried to find the Check Gear Server settings but did not have any luck finding where the settings are located. could you point me in the right direction? Thanks
Malcolm

MarkHastings
Posts: 956
Joined: Wed Jan 18, 2006 5:08 am
Location: UK
Contact:

Post by MarkHastings »

Probably caused by an incorrect Parkingbrake detection.
I’ve emailed you with the items to check.
Mark Hastings
Software Developer
Sim-Avionics

memeyer
Posts: 40
Joined: Tue Mar 27, 2018 4:29 pm
Location: Gardner, Kansas

Post by memeyer »

Roger, all facets are now working CORRECTLY!!!!!!!!!
I really appreciate the help!

Post Reply