Flightdeck Solutions Forum Index Flightdeck Solutions
Technical Support Forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Server Connections Issues

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
markek



Joined: 23 Oct 2018
Posts: 7

PostPosted: Sun Dec 02, 2018 10:09 am    Post subject: Server Connections Issues Reply with quote

I just purchased a used JetMax system and am having connection issues. I do have connection between P3D and Sim-Avionics however all of the screens show "PFD (etc) Server Disconnected Server IP Address 192.168.0.217".

I have switched from "obtain automatically" to the above address without results. Firewall is turned off and there is no virus protection program installed.

May be unrelated but this is strange: when the Sim-A PC is booted up, it starts with a wrong screen resolution that is so large it is unreadable. Re-booting it sets itself to the correct resolution.

Please ask questions if I've left material information out.

Thanks in advance for any guidance.

Mark
Back to top
View user's profile Send private message AIM Address
Jetcos



Joined: 30 Sep 2005
Posts: 1235
Location: Newmarket,Ontario

PostPosted: Sun Dec 02, 2018 10:29 am    Post subject: Reply with quote

Hi Mark,



Make sure you use Static IP addresses on the PC's.

1) FS PC
2) Avionics PC with Wideclient (WideFS) and the IP Address set (to FS PC) in the Wideclient ini file.
3) Is the Server on the same PC as the displays? If so, just use 127.0.0.1 for the IP Address.

Screen resolution on teh PFD/ND should be set to 1366 x 768, EICAS to 1024 x 768. CDU can be 800 x 600 or 1024 x 768. The MFD is Portrait Flipped at 768 x 1024.
_________________
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
markek



Joined: 23 Oct 2018
Posts: 7

PostPosted: Sun Dec 02, 2018 1:37 pm    Post subject: Server Connections Issues Reply with quote

Steve- Thanks for your timely response. This is very new so please bear with me.

I set V.191 to 127.0.0.1 and now shows "Connected".

I have TCP/IPV4 on both P3D and Sim-A computers set to 192.168.1.217, getting that from the main software interface that shows, "Server IP on 192.168.217.

I added under [config] to the wideclient.ini, ServerIPAddr=192.168.217

Nothing changed in wideserver.ini

Somehow I now see the RMI (only). That's new but the rest say disconnected from the server and Flightsim not connected-a previous modification did connect it but not sure what I changed trying to resolve issues.

Many thanks.

Mark
Back to top
View user's profile Send private message AIM Address
Jetcos



Joined: 30 Sep 2005
Posts: 1235
Location: Newmarket,Ontario

PostPosted: Sun Dec 02, 2018 5:17 pm    Post subject: Reply with quote

When the RMI is showing it is Cold and Dark (no power). Click on "Quick Start" on the Server you should see displays.

(Assuming the Server is on the Avionics PC with the displays?)

Does the Server show "Flight Sim NOT Connected"? That is Wideclient on the Avionics PC not talking to the FS PC.

Otherwise it sounds like a network or Firewall issue.
_________________
Steve Cos
Vice President and Tech Support
Flightdeck Solutions (FDS)
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group