Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Cold & Dark (Resolved)

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support
View previous topic :: View next topic  
Author Message
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Mon Mar 18, 2019 1:35 am    Post subject: Cold & Dark (Resolved) Reply with quote

Hi Guys,

I just upgraded from 1.80 -> 1.90 -> 1.93 and I am having some issues with starting up the 777 from cold & dark mode. This is what I do

1) Click "Cold and Dark" on the server
2) On the Overhead I click Externa power
3) On OH click Primary External Power

Now only the Lower Display / MFD lights up. The other displays (PFD, EICAS, CDU) never lights up like the use to in version 1.80. I have even continued with starting up the API and nothing. Only if I click "Quick Start" followed by "Cold and Dark" the above steps fire up all the displays.

Did anybody else have this issue? What can be done to troubleshoot?

Cheers,

// Jonas
Back to top
View user's profile Send private message
MarkHastings



Joined: 18 Jan 2006
Posts: 908
Location: UK

PostPosted: Mon Mar 18, 2019 5:43 am    Post subject: Reply with quote

The 777 power up is a little different to the 737.

The Battery switch should be selected to ON.
Then a form of AC power is required to boot the displays. (ie APU, or Ext Power)
Once AC is connected the DEU's start to boot up and a sequence of tests are run.

On the Server > Control Panel : you have the option of selecting "Start with GND Services Available".
This is handy to select for a slightly quicker startup, otherwise you will need to wait for the APU to start.

On the Server > Aircraft Details > Avionics Options : There are two options.
"Display Electronics Units - Boot Time" - (secs) This is the time it take from connecting AC power to when the display are available.
In the sim we usually keep this fairly short, but in reality it take a few minutes for the the displays to boot up.

Under that option is "Play 777 BIT Sounds" - These are the test shounds and fan noises heard during boot up.

Version 1.94 is also available, so I'd advise upgrading to that to ensure you're running the latest logic.
http://www.sim-avionics.com/downloads/Sim-Avionics%20Flightdeck%20Avionics%20Main%20Installer%201.94.exe
_________________
Mark Hastings
Software Developer
Sim-Avionics
Back to top
View user's profile Send private message Visit poster's website
omera60



Joined: 18 Nov 2014
Posts: 145
Location: Istanbul

PostPosted: Mon Mar 18, 2019 7:42 am    Post subject: Reply with quote

Hi Mark,

Sorry to hijack the thread but do we know the exact minutes for the 737 DU startup?
_________________
Back to top
View user's profile Send private message
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Mon Mar 18, 2019 12:24 pm    Post subject: Reply with quote

MarkHastings wrote:
The 777 power up is a little different to the 737.

The Battery switch should be selected to ON.
Then a form of AC power is required to boot the displays. (ie APU, or Ext Power)
Once AC is connected the DEU's start to boot up and a sequence of tests are run.

On the Server > Control Panel : you have the option of selecting "Start with GND Services Available".
This is handy to select for a slightly quicker startup, otherwise you will need to wait for the APU to start.

On the Server > Aircraft Details > Avionics Options : There are two options.
"Display Electronics Units - Boot Time" - (secs) This is the time it take from connecting AC power to when the display are available.
In the sim we usually keep this fairly short, but in reality it take a few minutes for the the displays to boot up.

Under that option is "Play 777 BIT Sounds" - These are the test shounds and fan noises heard during boot up.

Version 1.94 is also available, so I'd advise upgrading to that to ensure you're running the latest logic.
http://www.sim-avionics.com/downloads/Sim-Avionics%20Flightdeck%20Avionics%20Main%20Installer%201.94.exe


Thanks Mark,

As always you flood me with info I did not know about. Much appreciated.

So I tried all this on 1.93 and nothing. I will upgrade and try again.

>> On the Server > Control Panel : you have the option of selecting "Start with GND Services Available"
Yes, I checked that now but the OverHead still comes up without “Ext Power 1” on. Why is that? What rules here? Is it the checkbox on the server or how the Initial_State.ini looks? That file has parameters like:
EXT_PRI_PWR_AVAIL=0
EXT_PRI_PWR_SELECTED=0
EXT_SEC_PWR_AVAIL=0
EXT_SEC_PWR_SELECTED=0

In any case, I now do this:
* Hit ELECTRICAL BATTERY => On
* Hit Ext Power 1 => ON
At this point on 1.80 it use to be that the “Primary Ext Pwr” would light up but it is not in 1.93
* Hit “PRIMARY Ext Pwr”

Now only the Lower Display MFD lights up (well the MCP as well). I wait 10-15 minutes and nothing. I try turn APU on and wait another 10 minutes, nothing.

In the Server I have “Display Electronics Units – Boot Time” set to 5. I also added the “Play 777 Bite Sounds”.

I will upgrade to the 1.94 version, try again and report back.

By the way, I have another interesting problem with the push back truck refusing to release after it has pushed me back, turned and removed the pin. I will open a separate thread for that though as it makes sense.

Thanks again,

// Jonas
Back to top
View user's profile Send private message
ehsjoar



Joined: 29 Mar 2016
Posts: 65

PostPosted: Mon Mar 18, 2019 2:42 pm    Post subject: Reply with quote

Okay, 1.94 same deal. However, I did uncheck both "Load Initial State: Startup/Powerup" and now it is working. It takes 5s and then all displays come on, just like expected. I guess there is something in Initial_State.ini that is not good.

Problem solved.

Thanks again,

// Jonas
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Sim-Avionics Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group