Flightdeck Solutions Forum Index Flightdeck Solutions
The place to meet and talk with fellow builders
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

10GB Setup Results

 
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion
View previous topic :: View next topic  
Author Message
Michael_B767_ATP



Joined: 22 Mar 2015
Posts: 458

PostPosted: Sat May 25, 2019 2:23 pm    Post subject: 10GB Setup Results Reply with quote

Hi,

Well, things are even worse. The lag is so bad, it's not flyable now. Looks like I'll have to get someone in here who knows how to setup the 10gb stuff.

On a oood note, its the same problem I'd seen before, so I'm not maxing out my GPU/CPU so I believe this is fixable.

Thought today was going to be another good day. I wonder if the geek squad has network guys that come to your home.
Back to top
View user's profile Send private message
MichaelYSSY



Joined: 06 Jan 2015
Posts: 613
Location: Sydney - Australia

PostPosted: Sat May 25, 2019 6:28 pm    Post subject: Reply with quote

Geez

You would have thought that the 10gb stuff would have improved things somewhat but definitely not make it worse.

Confused
_________________
SSTD 737, SA 737 v1.94
P3D 4.5 FSUIPC 5.151c
Back to top
View user's profile Send private message
Michael_B767_ATP



Joined: 22 Mar 2015
Posts: 458

PostPosted: Sun May 26, 2019 10:34 am    Post subject: Reply with quote

Hi,

I'm sure it's settings somewhere, at the very least I should see the same performance in XP with faster fie transfer times of files.

Need to find a network guy to have a look, in the meantime, I'll have to go back to what I had, this is un-flyable!
Back to top
View user's profile Send private message
Michael_B767_ATP



Joined: 22 Mar 2015
Posts: 458

PostPosted: Sat Jun 01, 2019 1:24 am    Post subject: Smooth Once Again Reply with quote

Hi Everyone,

That's a rap, 10GB is up and running and my lag is gone.

Time to enjoy XP11!
Back to top
View user's profile Send private message
MichaelYSSY



Joined: 06 Jan 2015
Posts: 613
Location: Sydney - Australia

PostPosted: Sat Jun 01, 2019 6:09 pm    Post subject: Reply with quote

Good to hear

So it was in the setup?

Michael
_________________
SSTD 737, SA 737 v1.94
P3D 4.5 FSUIPC 5.151c
Back to top
View user's profile Send private message
Michael_B767_ATP



Joined: 22 Mar 2015
Posts: 458

PostPosted: Mon Jun 03, 2019 12:04 pm    Post subject: Reply with quote

Hi,

It's back again, not sure if it's a hardware issue. since I'm out of ideas, I am reluctantly updating all my systems from Windows 7Pro to windows 10 Pro.

Maybe that will do it. This is all that is standing between me and XP11, so close yet so far. Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Flightdeck Solutions Forum Index -> Open Discussion All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group